Resolved
The issue has been resolved. Email notifications are now functioning normally.
Monitoring
The issue has been resolved. We are monitoring the situation.
Investigating
We are currently experiencing technical issues affecting the delivery of email notifications. Users may experience delays or missing emails from our service. Our engineering team is aware of the situation and is actively working on a resolution.